Xen Security Update for Debian 7 LTS
Posted on: 03/06/2018 10:16 AM

Updated Xen packages are available for Debian GNU/Linux 7 LTS

Xen Security Update for Debian 7 LTS


Package : xen
Version : 4.1.6.lts1-13
CVE ID : CVE-2018-7540 CVE-2018-7541

Multiple vulnerabilities have been discovered in the Xen hypervisor, which
could result in denial of service, informations leaks or privilege
escalation.

For Debian 7 "Wheezy", these problems have been fixed in version
4.1.6.lts1-13.

We recommend that you upgrade your xen packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/xen_security_update_for_debian_7_lts_0e5f.html)