Workaround for GNOME 2.2/OpenOffice 1.0.2 and Debian 3.0
Posted on: 03/16/2003 03:00 PM

The OpenOffice 1.0.2 port for Debian GNU/Linux 3.0 is incompatible with newer versions of libfreetype6.

You receive usual error messages like this (below) on Debian 3.0 systems with installed GNOME 2.2 backport or KDE 3.1:

Sorry, but the following packages have unmet dependencies: Depends: libfreetype6 (< 2.1.0) but 2.1.3-9woody1 is to be installed
E: Sorry, broken packages

The workaround is quite simple. You need to add the sarge instead of woody port to your /etc/apt/sources.list:
deb sarge main contrib

Then run apt-get update and apt-get install to install OpenOffice.

Printed from Linux Compatible (