Tomcat7 and OTRS2 Updates for Debian
Posted on: 10/15/2018 06:50 AM

The following updates has been released for Debian GNU/Linux:

Debian GNU/Linux 7 Extended LTS:
ELA-51-1 tomcat7 security update

Debian GNU/Linux 8 LTS:
DLA 1544-1: tomcat7 security update

Debian GNU/Linux 9:
DSA 4317-1: otrs2 security update


ELA-51-1 tomcat7 security update
Package: tomcat7
Version: 7.0.28-4+deb7u20
Related CVE: CVE-2018-11784
Sergey Bobrov discovered that when the default servlet returned a redirect to a directory (e.g. redirecting to /foo/ when the user requested /foo) a specially crafted URL could be used to cause the redirect to be generated to any URI of the attackers choice.

For Debian 7 Wheezy, these problems have been fixed in version 7.0.28-4+deb7u20.

We recommend that you upgrade your tomcat7 packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/

DLA 1544-1: tomcat7 security update



Package : tomcat7
Version : 7.0.56-3+really7.0.91-1
CVE ID : CVE-2018-11784

Sergey Bobrov discovered that when the default servlet returned a
redirect to a directory (e.g. redirecting to /foo/ when the user
requested /foo) a specially crafted URL could be used to cause the
redirect to be generated to any URI of the attackers choice.

For Debian 8 "Jessie", this problem has been fixed in version
7.0.56-3+really7.0.91-1.

We recommend that you upgrade your tomcat7 packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



DSA 4317-1: otrs2 security update



- -------------------------------------------------------------------------
Debian Security Advisory DSA-4317-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
October 14, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : otrs2
CVE ID : CVE-2018-14593 CVE-2018-16586 CVE-2018-16587

Three vulnerabilities were discovered in the Open Ticket Request System
which could result in privilege escalation or denial of service.

For the stable distribution (stretch), these problems have been fixed in
version 5.0.16-1+deb9u6.

We recommend that you upgrade your otrs2 packages.

For the detailed security status of otrs2 please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/otrs2

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/






Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/tomcat7_and_otrs2_updates_for_debian.html)