Thunderbird Security Update for Debian 8 LTS
Posted on: 04/01/2019 10:22 AM

Updated Thunderbird packages has been released for Debian GNU/Linux 8 LTS


Thunderbird Security Update for Debian 8 LTS


Package : thunderbird
Version : 1:60.6.1-1~deb8u1
CVE ID : CVE-2018-18506 CVE-2019-9788 CVE-2019-9790 CVE-2019-9791
CVE-2019-9792 CVE-2019-9793 CVE-2019-9795 CVE-2019-9796

Multiple security issues have been found in the Thunderbird mail client,
which could lead to the execution of arbitrary code or denial of service.

For Debian 8 "Jessie", these problems have been fixed in version
1:60.6.1-1~deb8u1.

We recommend that you upgrade your thunderbird packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/thunderbird_security_update_for_debian_8_lts.html)