SparkyLinux 2019.08 released
Posted on: 08/03/2019 05:27 AM

A new version of SparkyLinux rolling edition based on the new Bullseye testing branch of Debian is now available

SparkyLinux 2019.08 released


Here the announcement:
There are new live/install media of SparkyLinux 2019.08 “Po Tolo” available to download. This is the 1st snapshot of the new (semi-)rolling line, which is based on the testing branch of Debian “Bullseye”.

Changes:
• system updated from Debian testing “Bullseye” repos as of August 1, 2019
• added gcc 9 (gcc 8 is still the default one)
• new Sparky6 theme
• new Tela icon set
• refreshed desktop look
• sddm instead of lightdm (LXQt edition)
• Linux kernel 4.19.37 (5.1.21 EOL, 5.2.5 & 5.3-rc2 available at Sparky unstable repos)

As I mentioned before, Sparky of the rolling line is available to amd64/x86_64 machines only. Sparky rolling 32 bit is fully supported so if you have it, simply keep it up to date.

System reinstallation is not required.
If you have Sparky rolling installed:
• make sure your OS uses Debian ‘testing’ repos
• change Sparky repos to ‘testing’ if your OS uses ‘stable’ repo already
• make full system upgrade:

sudo apt update
sudo apt install sparky6-apt
sudo apt update
sudo apt full-upgrade

New 64bit rolling iso images of Sparky Xfce, LXQt, MinimalGUI & MinimalCLI can be downloaded from the download/rolling page.

Big thanks go to lami07 for his deep testing and reporting bugs.



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/sparkylinux_2019_08_released.html)