Slum-llnl and Kamailio Updates for Debian
Posted on: 08/09/2018 06:56 AM

The following updates has been released for Debian GNU/Linux:

Debian GNU/Linux 8 LTS:
DLA 1437-2: slurm-llnl regression update

Debian GNU/Linux 9:
DSA 4267-1: kamailio security update

DLA 1437-2: slurm-llnl regression update
Package : slurm-llnl
Version : 14.03.9-5+deb8u4
CVE ID : CVE-2018-10995
Debian Bug : 893044

The security update for slurm-llnl introduced a regression in the fix for
CVE-2018-10995 which broke accounting.

For Debian 8 "Jessie", this problem has been fixed in version
14.03.9-5+deb8u4.

We recommend that you upgrade your slurm-llnl packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS




DSA 4267-1: kamailio security update



- -------------------------------------------------------------------------
Debian Security Advisory DSA-4267-1 security@debian.org
https://www.debian.org/security/ Salvatore Bonaccorso
August 08, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : kamailio
CVE ID : CVE-2018-14767

Henning Westerholt discovered a flaw related to the To header processing
in kamailio, a very fast, dynamic and configurable SIP server. Missing
input validation in the build_res_buf_from_sip_req function could result
in denial of service and potentially the execution of arbitrary code.

For the stable distribution (stretch), this problem has been fixed in
version 4.4.4-2+deb9u2.

We recommend that you upgrade your kamailio packages.

For the detailed security status of kamailio please refer to its
security tracker page at:
https://security-tracker.debian.org/tracker/kamailio

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/







Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/slum_llnl_and_kamailio_updates_for_debian.html)