Poppler Security Update for Ubuntu
Posted on: 03/12/2019 10:16 AM

New poppler packages has been released for Ubuntu Linux 14.04 LTS, 16.04 LTS, 18.04 LTS, and 18.10

==========================================================================
Ubuntu Security Notice USN-3905-1
March 11, 2019

poppler vulnerability
==========================================================================

A security issue affects these releases of Ubuntu and its derivatives:

- Ubuntu 18.10
- Ubuntu 18.04 LTS
- Ubuntu 16.04 LTS
- Ubuntu 14.04 LTS

Summary:

poppler could be made to crash if it opened a specially crafted
file.

Software Description:
- poppler: PDF rendering library

Details:

It was discovered that poppler incorrectly handled certain PDF files.
An attacker could possibly use this issue to cause a denial of service.

Update instructions:

The problem can be corrected by updating your system to the following
package versions:

Ubuntu 18.10:
libpoppler79 0.68.0-0ubuntu1.6
poppler-utils 0.68.0-0ubuntu1.6

Ubuntu 18.04 LTS:
libpoppler73 0.62.0-2ubuntu2.8
poppler-utils 0.62.0-2ubuntu2.8

Ubuntu 16.04 LTS:
libpoppler58 0.41.0-0ubuntu1.13
poppler-utils 0.41.0-0ubuntu1.13

Ubuntu 14.04 LTS:
libpoppler44 0.24.5-2ubuntu4.17
poppler-utils 0.24.5-2ubuntu4.17

In general, a standard system update will make all the necessary
changes.

References:
https://usn.ubuntu.com/usn/usn-3905-1
CVE-2019-9200

Package Information:
https://launchpad.net/ubuntu/+source/poppler/0.68.0-0ubuntu1.6
https://launchpad.net/ubuntu/+source/poppler/0.62.0-2ubuntu2.8
https://launchpad.net/ubuntu/+source/poppler/0.41.0-0ubuntu1.13
https://launchpad.net/ubuntu/+source/poppler/0.24.5-2ubuntu4.17



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/poppler_security_update_for_ubuntu_4314.html)