Poppler Security Update for Debian 8/9
Posted on: 01/26/2018 09:41 AM

Updated poppler packages has been released for Debian GNU/Linux 8 and 9

Poppler Security Update for Debian 8/9


- -------------------------------------------------------------------------
Debian Security Advisory DSA-4097-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
January 25, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : poppler
CVE ID : CVE-2017-14929 CVE-2017-1000456

Multiple vulnerabilities were discovered in the poppler PDF rendering
library, which could result in denial of service or the execution of
arbitrary code if a malformed PDF file is processed.

This update also fixes a regression in the handling of Type 3 fonts.

For the oldstable distribution (jessie), these problems have been fixed
in version 0.26.5-2+deb8u3.

For the stable distribution (stretch), these problems have been fixed in
version 0.48.0-2+deb9u2.

We recommend that you upgrade your poppler packages.

For the detailed security status of poppler please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/poppler

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/




Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/poppler_security_update_for_debian_89.html)