Patch Package Update for Debian 7 and 8
Posted on: 07/20/2019 05:01 AM

Updated patch packages has been released for Debian GNU/Linux 7 Extended LTS and Debian GNU/Linux 8 LTS:

ELA-144-1: patch security update
DLA 1856-1: patch security update

ELA-144-1: patch security update
Package: patch
Version: 2.6.1-3+deb7u2
Related CVE: CVE-2019-13636
The handling of symlinks while creating backup files had to be improved.

For Debian 7 Wheezy, these problems have been fixed in version 2.6.1-3+deb7u2.

We recommend that you upgrade your patch packages.

Further information about Extended LTS security advisories can be found at: https://deb.freexian.com/extended-lts/

DLA 1856-1: patch security update
Package : patch
Version : 2.7.5-1+deb8u2
CVE ID : CVE-2019-13636


Handling of symlinks in patch, a tool to apply a diff file to an original,
was wrong in certain cases.


For Debian 8 "Jessie", this problem has been fixed in version
2.7.5-1+deb8u2.

We recommend that you upgrade your patch packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/patch_package_update_for_debian_7_and_8.html)