OTRS2 Security Update for Debian 7 LTS
Posted on: 12/20/2017 09:26 AM

Updated otrs2 packages has been released for Debian GNU/Linux 7 LTS

OTRS2 Security Update for Debian 7 LTS


Package : otrs2
Version : 3.3.18-1~deb7u2
CVE ID : CVE-2017-15864 CVE-2017-16664 CVE-2017-16854 CVE-2017-16921

Four vulnerabilities were discovered in the Open Ticket Request System
which could result in information disclosure or the execution of arbitrary
shell commands by logged-in agents.

For Debian 7 "Wheezy", these problems have been fixed in version
3.3.18-1~deb7u2.

We recommend that you upgrade your otrs2 packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/otrs2_security_update_for_debian_7_lts_a6a6.html)