MPV Security Update for Debian 9
Posted on: 02/07/2018 10:19 AM

Updated mpv packages has been released for Debian GNU/Linux 9

MPV Security Update for Debian 9


- -------------------------------------------------------------------------
Debian Security Advisory DSA-4105-1 security@debian.org
https://www.debian.org/security/
February 06, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : mpv
CVE ID : CVE-2018-6360
Debian Bug : 888654

It was discovered that mpv, a media player, was vulnerable to remote code
execution attacks. An attacker could craft a malicious web page that,
when used as an argument in mpv, could execute arbitrary code in the host
of the mpv user.

For the stable distribution (stretch), this problem has been fixed in
version 0.23.0-2+deb9u1.

We recommend that you upgrade your mpv packages.

For the detailed security status of mpv please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/mpv

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/




Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/mpv_security_update_for_debian_9.html)