Libvirt and Firefox Updates for Oracle Linux
Posted on: 05/25/2019 08:25 AM

The following updates has been released for Oracle Linux:

ELSA-2019-1264 Important: Oracle Linux 7 libvirt security and bug fix update
ELSA-2019-1265 Critical: Oracle Linux 7 firefox security update
ELSA-2019-1267 Critical: Oracle Linux 6 firefox security update

ELSA-2019-1264 Important: Oracle Linux 7 libvirt security and bug fix update
Oracle Linux Security Advisory ELSA-2019-1264

http://linux.oracle.com/errata/ELSA-2019-1264.html

The following updated rpms for Oracle Linux 7 have been uploaded to the
Unbreakable Linux Network:

x86_64:
libvirt-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-admin-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-bash-completion-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-client-4.5.0-10.0.1.el7_6.10.i686.rpm
libvirt-client-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-config-network-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-config-nwfilter-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-interface-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-lxc-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-network-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-nodedev-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-nwfilter-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-qemu-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-secret-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-storage-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-storage-core-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-storage-disk-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-storage-gluster-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-storage-iscsi-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-storage-logical-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-storage-mpath-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-storage-rbd-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-driver-storage-scsi-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-kvm-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-daemon-lxc-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-devel-4.5.0-10.0.1.el7_6.10.i686.rpm
libvirt-devel-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-docs-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-libs-4.5.0-10.0.1.el7_6.10.i686.rpm
libvirt-libs-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-lock-sanlock-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-login-shell-4.5.0-10.0.1.el7_6.10.x86_64.rpm
libvirt-nss-4.5.0-10.0.1.el7_6.10.i686.rpm
libvirt-nss-4.5.0-10.0.1.el7_6.10.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/libvirt-4.5.0-10.0.1.el7_6.10.src.rpm



Description of changes:

[4.5.0-10.0.1]
- added librbd1 as dependency (Keshav Sharma)

[4.5.0-10.el7_6.10]
- virnwfilterbindingobj: Introduce and use virNWFilterBindingObjStealDef
(rhbz#1702173)
- admin: reject clients unless their UID matches the current UID
(CVE-2019-10132)
- locking: restrict sockets to mode 0600 (CVE-2019-10132)
- logging: restrict sockets to mode 0600 (CVE-2019-10132)


ELSA-2019-1265 Critical: Oracle Linux 7 firefox security update
Oracle Linux Security Advisory ELSA-2019-1265

http://linux.oracle.com/errata/ELSA-2019-1265.html

The following updated rpms for Oracle Linux 7 have been uploaded to the
Unbreakable Linux Network:

x86_64:
firefox-60.7.0-1.0.1.el7_6.i686.rpm
firefox-60.7.0-1.0.1.el7_6.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/firefox-60.7.0-1.0.1.el7_6.src.rpm



Description of changes:

[60.7.0-1.0.1]
- Add firefox-oracle-default-prefs.js and remove the corresponding Red
Hat file

[60.7.0-1]
- Updated to 60.7.0 ESR

[60.6.3-1]
- Updated to 60.6.3 ESR

[60.6.2-1]
- Updated to 60.6.2 ESR

[60.6.1-2]
- Added fix for mozbz#526293 - show remote locations on file chooser dialog.


ELSA-2019-1267 Critical: Oracle Linux 6 firefox security update
Oracle Linux Security Advisory ELSA-2019-1267

http://linux.oracle.com/errata/ELSA-2019-1267.html

The following updated rpms for Oracle Linux 6 have been uploaded to the
Unbreakable Linux Network:

x86_64:
firefox-60.7.0-1.0.1.el6_10.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/firefox-60.7.0-1.0.1.el6_10.src.rpm



Description of changes:

[60.7.0-1.0.1]
- fix LD_LIBRARY_PATH
- Add firefox-oracle-default-prefs.js and remove the corresponding Red
Hat one

[60.7.0-1]
- Updated to 60.7.0 ESR

[60.6.3-1]
- Updated to 60.6.3 ESR

[60.6.2-1]
- Updated to 60.6.2 ESR

[60.6.1-2]
- Added fix for mozbz#526293 - show remote locations on file chooser dialog.





Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/libvirt_and_firefox_updates_for_oracle_linux.html)