Libreoffice Security Update for Debian 9 and 10
Posted on: 09/09/2019 07:57 AM

Updated libreoffice packages has been released for Debian GNU/Linux 9 and 10

Libreoffice Security Update for Debian 9 and 10


- -------------------------------------------------------------------------
Debian Security Advisory DSA-4519-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
September 08, 2019 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : libreoffice
CVE ID : CVE-2019-9854

It was discovered that the code fixes for LibreOffice to address
CVE-2019-9852 were not complete. Additional information can be found at
https://www.libreoffice.org/about-us/security/advisories/CVE-2019-9854/

For the oldstable distribution (stretch), this problem has been fixed
in version 1:5.2.7-1+deb9u11.

For the stable distribution (buster), this problem has been fixed in
version 1:6.1.5-3+deb10u4.

We recommend that you upgrade your libreoffice packages.

For the detailed security status of libreoffice please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/libreoffice

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/




Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/libreoffice_security_update_for_debian_9_and_10.html)