Libmad and Imagemagick Updates for Debian
Posted on: 05/19/2018 07:58 AM

The following updates has been released for Debian GNU/Linux:

Debian GNU/Linux 7 LTS:
DLA 1380-1: libmad security update

Debian GNU/Linux 8:
DSA 4204-1: imagemagick security update

DLA 1380-1: libmad security update



Package : libmad
Version : 0.15.1b-7+deb7u1
CVE ID : CVE-2017-8372 CVE-2017-8373 CVE-2017-8374

Several vulnerabilities were discovered in MAD, an MPEG audio decoder
library, which could result in denial of service if a malformed audio
file is processed.

For Debian 7 "Wheezy", these problems have been fixed in version
0.15.1b-7+deb7u1.

We recommend that you upgrade your libmad packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



DSA 4204-1: imagemagick security update



- -------------------------------------------------------------------------
Debian Security Advisory DSA-4204-1 security@debian.org
https://www.debian.org/security/ Sebastien Delafond
May 18, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : imagemagick
CVE ID : CVE-2017-10995 CVE-2017-11533 CVE-2017-11535 CVE-2017-11639
CVE-2017-13143 CVE-2017-17504 CVE-2017-17879 CVE-2018-5248
Debian Bug : 867748 869827 869834 870012 870065 885125 885340 886588

This update fixes several vulnerabilities in imagemagick, a graphical
software suite. Various memory handling problems or issues about
incomplete input sanitizing would result in denial of service or
memory disclosure.

For the oldstable distribution (jessie), these problems have been fixed
in version 8:6.8.9.9-5+deb8u12.

We recommend that you upgrade your imagemagick packages.

For the detailed security status of imagemagick please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/imagemagick

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/







Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/libmad_and_imagemagick_updates_for_debian.html)