Libcaca Security Update for Debian 8 LTS
Posted on: 01/10/2019 10:26 AM

Updated libcaca packages has been released for Debian GNU/Linux 8 LTS

Libcaca Security Update for Debian 8 LTS


Package : libcaca
Version : 0.99.beta19-2+deb8u1
CVE ID : CVE-2018-20544 CVE-2018-20546 CVE-2018-20547
CVE-2018-20549
Debian Bug : 917807

Several vulnerabilities were discovered in libcaca, a graphics library
that outputs text: integer overflows, floating point exceptions or
invalid memory reads may lead to a denial-of-service (application
crash) if a malformed image file is processed.

For Debian 8 "Jessie", these problems have been fixed in version
0.99.beta19-2+deb8u1.

We recommend that you upgrade your libcaca packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/libcaca_security_update_for_debian_8_lts.html)