Firefox-ESR Security Update for Debian 8 LTS
Posted on: 03/21/2019 06:13 PM

Updated firefox packages has been released for Debian GNU/Linux 8 LTS

Firefox-ESR Security Update for Debian 8 LTS


Package : firefox-esr
Version : 60.6.0esr-1~deb8u1
CVE ID : CVE-2018-18506 CVE-2019-9788 CVE-2019-9790
CVE-2019-9791 CVE-2019-9792 CVE-2019-9793
CVE-2019-9795 CVE-2019-9796

Multiple security issues have been found in the Mozilla Firefox web
browser, which could potentially result in the execution of arbitrary
code.

For Debian 8 "Jessie", these problems have been fixed in version
60.6.0esr-1~deb8u1.

We recommend that you upgrade your firefox-esr packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/firefox_esr_security_update_for_debian_8_lts_7586.html)