Firefox 57.0.4 and Chromium 63.0.3239.132 for Arch Linux
Posted on: 01/05/2018 09:19 AM

Updated Firefox packages with security fixes for Meltdown and Spectre timing attacks and Chromium packages has been released for Arch Linux

chromium 63.0.3239.132-1 x86_64
firefox 57.0.4-1 x86_64
firefox-i18n-af 57.0.4-1 any
firefox-i18n-ar 57.0.4-1 any
firefox-i18n-ast 57.0.4-1 any
firefox-i18n-be 57.0.4-1 any
firefox-i18n-bn-in 57.0.4-1 any
firefox-i18n-ca 57.0.4-1 any
firefox-i18n-cak 57.0.4-1 any
firefox-i18n-cs 57.0.4-1 any
firefox-i18n-cy 57.0.4-1 any
firefox-i18n-da 57.0.4-1 any
firefox-i18n-el 57.0.4-1 any
firefox-i18n-en-gb 57.0.4-1 any
firefox-i18n-en-za 57.0.4-1 any
firefox-i18n-eo 57.0.4-1 any
firefox-i18n-es-es 57.0.4-1 any
firefox-i18n-es-mx 57.0.4-1 any
firefox-i18n-et 57.0.4-1 any
firefox-i18n-fy-nl 57.0.4-1 any
firefox-i18n-gd 57.0.4-1 any
firefox-i18n-gl 57.0.4-1 any
firefox-i18n-gu-in 57.0.4-1 any
firefox-i18n-he 57.0.4-1 any
firefox-i18n-hsb 57.0.4-1 any
firefox-i18n-id 57.0.4-1 any
firefox-i18n-is 57.0.4-1 any
firefox-i18n-it 57.0.4-1 any
firefox-i18n-ja 57.0.4-1 any
firefox-i18n-kk 57.0.4-1 any
firefox-i18n-ko 57.0.4-1 any
firefox-i18n-lt 57.0.4-1 any
firefox-i18n-lv 57.0.4-1 any
firefox-i18n-mai 57.0.4-1 any
firefox-i18n-ml 57.0.4-1 any
firefox-i18n-ms 57.0.4-1 any
firefox-i18n-my 57.0.4-1 any
firefox-i18n-or 57.0.4-1 any
firefox-i18n-pa-in 57.0.4-1 any
firefox-i18n-pt-br 57.0.4-1 any
firefox-i18n-pt-pt 57.0.4-1 any
firefox-i18n-si 57.0.4-1 any
firefox-i18n-sk 57.0.4-1 any
firefox-i18n-sl 57.0.4-1 any
firefox-i18n-son 57.0.4-1 any
firefox-i18n-sq 57.0.4-1 any
firefox-i18n-te 57.0.4-1 any
firefox-i18n-tr 57.0.4-1 any
firefox-i18n-uk 57.0.4-1 any
firefox-i18n-uz 57.0.4-1 any
firefox-i18n-zh-cn 57.0.4-1 any



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/firefox_57_4_and_chromium_63_3239_132_for_arch_linux.html)