Exiv2 Security Update for Debian 8 LTS
Posted on: 07/19/2019 05:56 PM

An updated exiv2 package has been released for Debian GNU/Linux 8 LTS

Package : exiv2
Version : 0.24-4.1+deb8u4
CVE ID : CVE-2019-13504

It was discovered that there was an integer overflow vulnerability
in exiv2, a tool to manipulate images containing (eg.) EXIF metadata.

This could have resulted in a denial of service via a specially-
crafted file.

For Debian 8 "Jessie", this issue has been fixed in exiv2 version
0.24-4.1+deb8u4.

We recommend that you upgrade your exiv2 packages.



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/exiv2_security_update_for_debian_8_lts.html)