Exim Security Update for openSUSE
Posted on: 02/20/2018 09:30 AM

Updated exim packages has been released for openSUSE

Exim Security Update for openSUSE


openSUSE Security Update: Security update for exim
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:0468-1
Rating: important
References: #1079832
Cross-References: CVE-2018-6789
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for exim fixes the following issues:

- CVE-2018-6789: Fixed a buffer overflow in the base64decode function,
which could be used to execute code remotely. (boo#1079832)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-170=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (x86_64):

exim-4.86.2-20.1
exim-debuginfo-4.86.2-20.1
exim-debugsource-4.86.2-20.1
eximon-4.86.2-20.1
eximon-debuginfo-4.86.2-20.1
eximstats-html-4.86.2-20.1


References:

https://www.suse.com/security/cve/CVE-2018-6789.html
https://bugzilla.suse.com/1079832



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/exim_security_update_for_opensuse.html)