Erlang security update for Debian 7 LTS
Posted on: 12/15/2017 02:52 PM

Updated erlang packages has been released for Debian GNU/Linux 7 LTS

Erlang security update for Debian 7 LTS


Package : erlang
Version : 15.b.1-dfsg-4+deb7u2
CVE ID : CVE-2017-1000385

An erlang TLS server configured with cipher suites using RSA key exchange,
may be vulnerable to an Adaptive Chosen Ciphertext attack (AKA
Bleichenbacher attack) against RSA, which when exploited, may result in
plaintext recovery of encrypted messages and/or a Man-in-the-middle (MiTM)
attack, despite the attacker not having gained access to the servers
private key itself.

For Debian 7 "Wheezy", these problems have been fixed in version
15.b.1-dfsg-4+deb7u2.

We recommend that you upgrade your erlang packages.

Further information about Debian LTS security advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://wiki.debian.org/LTS



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/erlang_security_update_for_debian_7_lts.html)