Chromium Security Update for openSUSE Leap
Posted on: 02/16/2018 07:49 AM

Updated chromium packages has been released for openSUSE Leap

Chromium Security Update for openSUSE Leap


openSUSE Security Update: Security update for chromium
______________________________________________________________________________

Announcement ID: openSUSE-SU-2018:0453-1
Rating: important
References: #1080920
Cross-References: CVE-2018-6056
Affected Products:
openSUSE Leap 42.3
______________________________________________________________________________

An update that fixes one vulnerability is now available.

Description:

This update for chromium to version 64.0.3282.167 fixes the following
issue:

* CVE-2018-6056: Incorrect derived class instantiation in V8 (bsc#1080920)


Patch Instructions:

To install this openSUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

- openSUSE Leap 42.3:

zypper in -t patch openSUSE-2018-165=1

To bring your system up-to-date, use "zypper patch".


Package List:

- openSUSE Leap 42.3 (x86_64):

chromedriver-64.0.3282.167-141.1
chromedriver-debuginfo-64.0.3282.167-141.1
chromium-64.0.3282.167-141.1
chromium-debuginfo-64.0.3282.167-141.1
chromium-debugsource-64.0.3282.167-141.1


References:

https://www.suse.com/security/cve/CVE-2018-6056.html
https://bugzilla.suse.com/1080920



Printed from Linux Compatible (https://www.linuxcompatible.org/news/story/chromium_security_update_for_opensuse_leap_0317.html)