Ypserv Update for Mandrake
Posted on: 11/18/2002 11:19 PM

MandrakeSoft has released an updated ypserv package for Mandrake Linux

A memory leak that could be triggered remotely was discovered in ypserv 2.5 and earlier. This could lead to a Denial of Service as repeated requests for a non-existant map will result in ypserv consuming more and more memory, and also running more slowly. If the system runs out of available memory, ypserv would also be killed.


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/ypserv_update_for_mandrake.html)