Xen Enters Mainline Kernel
Posted on: 06/21/2011 09:48 AM

Future versions of the Linux Kernel (such as 3.0) will include support for the Xen hypervisor.

Xen Enters Mainline Kernel


From Linux Journal:
Xen requires operating system support from both the host and the guest. In other words, you need an operating system that has been modified in order to run Xen or to run under Xen. [Correction: Xen can run unmodified operating systems on a processor that supports x86 virtualisation, which to be fair, should include most modern desktop processors.] In the past, installing Xen (in most distributions) has been a more complicated procedure than for other virtualizers such as VirtualBox.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/xen_enters_mainline_kernel.html)