WPA_Supplicant Security Update for Oracle Linux 7
Posted on: 10/18/2017 08:22 AM

Updated wpa packages has been released for Oracle Linux 7

WPA_Supplicant Security Update for Oracle Linux 7


Oracle Linux Security Advisory ELSA-2017-2907

http://linux.oracle.com/errata/ELSA-2017-2907.html

The following updated rpms for Oracle Linux 7 have been uploaded to the
Unbreakable Linux Network:

x86_64:
wpa_supplicant-2.6-5.el7_4.1.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol7/SRPMS-updates/wpa_supplicant-2.6-5.el7_4.1.src.rpm



Description of changes:

[1:2.6-5.1]
- avoid key reinstallation (CVE-2017-13077, CVE-2017-13078, CVE-2017-13079,
CVE-2017-13080, CVE-2017-13081, CVE-2017-13082, CVE-2017-13086,
CVE-2017-13087, CVE-2017-13088)



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/wpa_supplicant_security_update_for_oracle_linux_7.html)