WPA_Supplicant Security Update for Oracle Linux 6
Posted on: 10/19/2017 08:24 AM

Updated wpa packages has been released for Oracle Linux 6

WPA_Supplicant Security Update for Oracle Linux 6


Oracle Linux Security Advisory ELSA-2017-2911

http://linux.oracle.com/errata/ELSA-2017-2911.html

The following updated rpms for Oracle Linux 6 have been uploaded to the
Unbreakable Linux Network:

i386:
wpa_supplicant-0.7.3-9.el6_9.2.i686.rpm

x86_64:
wpa_supplicant-0.7.3-9.el6_9.2.x86_64.rpm


SRPMS:
http://oss.oracle.com/ol6/SRPMS-updates/wpa_supplicant-0.7.3-9.el6_9.2.src.rpm



Description of changes:

[1:0.7.3-9.2]
- Fix backport errors (CVE-2017-13077, CVE-2017-13080)

[1:0.7.3-9.1]
- avoid key reinstallation (CVE-2017-13077, CVE-2017-13078, CVE-2017-13079,
CVE-2017-13080, CVE-2017-13081, CVE-2017-13082)




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/wpa_supplicant_security_update_for_oracle_linux_6.html)