Wireshark Security Update for Debian 8/9
Posted on: 01/29/2018 09:04 AM

Updated wireshark packages has been released for Debian GNU/Linux 8 and 9

Wireshark Security Update for Debian 8/9


- -------------------------------------------------------------------------
Debian Security Advisory DSA-4101-1 security@debian.org
https://www.debian.org/security/ Moritz Muehlenhoff
January 28, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : wireshark
CVE ID : CVE-2018-5334 CVE-2018-5335 CVE-2018-5336

It was discovered that wireshark, a network protocol analyzer, contained
several vulnerabilities in the dissectors/file parsers for IxVeriWave,
WCP, JSON, XML, NTP, XMPP and GDB, which could result in denial of
dervice or the execution of arbitrary code.

For the oldstable distribution (jessie), these problems have been fixed
in version (1.12.1+g01b65bf-4+deb8u13.

For the stable distribution (stretch), these problems have been fixed in
version 2.2.6+g32dac6a-2+deb9u2.

We recommend that you upgrade your wireshark packages.

For the detailed security status of wireshark please refer to
its security tracker page at:
https://security-tracker.debian.org/tracker/wireshark

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/wireshark_security_update_for_debian_89.html)