Wireshark security update for Debian
Posted on: 07/07/2011 09:44 PM

A wireshark security update has been released for Debian

- -------------------------------------------------------------------------
Debian Security Advisory DSA-2274-1 security@debian.org
http://www.debian.org/security/ Moritz Muehlenhoff
July 07, 2011 http://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : wireshark
Vulnerability : several
Problem type : remote
Debian-specific: no
CVE ID : CVE-2011-1590 CVE-2011-1957 CVE-2011-1958 CVE-2011-1959 CVE-2011-2174 CVE-2011-2175

Huzaifa Sidhpurwala, David Maciejak and others discovered several
vulnerabilities in the X.509if and DICOM dissectors and in the code to
process various capture and dictionary files, which could lead to denial
of service or the execution of arbitrary code.

For the oldstable distribution (lenny), this problem has been fixed in
version 1.0.2-3+lenny14.

For the stable distribution (squeeze), this problem has been fixed in
version 1.2.11-6+squeeze2.

For the unstable distribution (sid), this problem has been fixed in
version 1.2.17-1

We recommend that you upgrade your wireshark packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: http://www.debian.org/security/



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/wireshark_security_update_for_debian.html)