WEBppliance Pro for Linux 3.5.3
Posted on: 05/03/2003 07:18 PM

WEBppliance Pro 3.5.3 fixes a security issue that allows browsers to access arbitrary apache-readable files by using multiple '/' characters in the URI (e.g. http://server//etc/passwd). This exploit is present in all versions of WEBppliance Pro prior to 3.5.3.

Read more




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/webppliance_pro_for_linux_353.html)