WEBppliance 3.1.9 LS Update
Posted on: 04/08/2003 11:45 AM

Ensim has released a new update for Ensim WEBppliance 3.1.8

Fix provided for the following security issues :

Sendmail vulnerability that allows local and possibly remote attackers to gain root privileges. There is a vulnerability in Sendmail versions prior to and including 8.12.8. The address parser performs insufficient bounds checking in certain conditions due to a character to integer conversion, making it possible for an attacker to take control of the application. Although no exploit currently exists, this issue is probably locally exploitable and may also be remotely exploitable.


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/webppliance_319_ls_update.html)