WEBppliance 3.1.5 LS
Posted on: 02/18/2003 09:55 PM

Ensim has released WEBppliance 3.1.5 LS for Linux

WEBppliance 3.1.5 provides a security patch that resolves a buffer overflow error observed in PHP.


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/webppliance_315_ls.html)