WEBppliance 3.1.1 for Linux Apache Security Patch
Posted on: 12/20/2002 02:04 AM

Ensim has released a security update for Ensim WEBpplance 3.1.1

This patch will ONLY work with WEBppliance 3.1.1-31 and above. To find out what version your WEBpplinace is on, login as an Appliance Admin and the version number will be displyed on the upper right hand corner of the GUI.

This patch includes Apache 1.3.27 which addresses and fixes the following Apache vulnerabilities: CAN-2002-0839 (mitre.org), CAN-2002-0840 (mitre.org) and CAN-2002-0843 (mitre.org).


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/webppliance_311_for_linux_apache_security_patch.html)