WBSA-2004:414-01: Updated qt packages fix security issues
Posted on: 09/21/2004 05:05 AM

Updated qt packages are available for White Box Enterprise Linux 3.0

-----------------------------------------------------------------------
Security Advisory

Synopsis: Updated qt packages fix security issues
Advisory ID: WBSA-2004:414-01
Issue date: 09-20-2004
Updated on: 09-20-2004
Product: White Box Enterprise Linux 3.0 (i386, x86_64)
Keywords:
Cross references:
Obsoletes:
CVE Names: CAN-2004-0691 CAN-2004-0692 CAN-2004-0693
-----------------------------------------------------------------------

Updated qt packages that fix security issues in several of the image decoders are now available.

More information is available in Red Hat, Inc's original advisory available on their site at:

http://www.redhat.com/archives/enterprise-watch-list/2004-August/msg00012.html

To install this new package on your White Box Enterprise Linux system use the Up2Date Network or Yum.




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/wbsa_2004414_01_updated_qt_packages_fix_security_issues.html)