WBSA-2004:413-01: Updated kernel packages
Posted on: 08/19/2004 05:51 PM

Updated kernel packages are available for White Box Enterprise Linux 3.0

-----------------------------------------------------------------------
Security Advisory

Synopsis: Updated kernel packages fix security vulnerabilities
Advisory ID: WBSA-2004:413-01
Issue date: 08-19-2004
Updated on: 08-19-2004
Product: White Box Enterprise Linux 3.0 (i386, x86_64)
Keywords: kernel security errata
Cross references:
Obsoletes: WBSA-2004:360
CVE Names: CAN-2004-0178 CAN-2004-0415 CAN-2004-0447 CAN-2004-0535 CAN-2004-0587
-----------------------------------------------------------------------

Another catchup announcement.

Updated kernel packages that fix several security issues are now available.

More information is available in Red Hat, Inc's original advisory available on their site at:

http://www.redhat.com/archives/enterprise-watch-list/2004-August/msg00001.html

To install this new package on your White Box Enterprise Linux system use the Up2Date Network or Yum.




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/wbsa_2004413_01_updated_kernel_packages.html)