WBSA-2004:392-01: Updated php packages fix security issues
Posted on: 08/19/2004 03:50 PM

Updated PHP packages are available for White Box Enterprise Linux 3.0

-----------------------------------------------------------------------
Security Advisory

Synopsis: Updated php packages fix security issues
Advisory ID: WBSA-2004:392-01
Issue date: 08-19-2004
Updated on: 08-19-2004
Product: White Box Enterprise Linux 3.0 (i386, x86_64)
Keywords:
Cross references: WBSA-2004:342
Obsoletes:
CVE Names: CAN-2004-0594 CAN-2004-0595
-----------------------------------------------------------------------

Catching up the announcments. This one posted to the primary mirror on July 22nd so if you have been running up2date regularly you already have it.

Updated php packages that fix various security issues are now available.

More information is available in Red Hat, Inc's original advisory available on their site at:

http://www.redhat.com/archives/enterprise-watch-list/2004-July/msg00004.html

To install this new package on your White Box Enterprise Linux system use the Up2Date Network or Yum.




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/wbsa_2004392_01_updated_php_packages_fix_security_issues.html)