WBSA-2004:249-01: Updated libpng packages
Posted on: 06/23/2004 05:50 AM

Updated libpng packages are available for White Box Enterprise Linux

Security Advisory

Synopsis: Updated libpng packages fix security issue
Advisory ID: WBSA-2004:249-01
Issue date: 2004-06-21
Updated on: 2004-06-21
Product: White Box Enterprise Linux 3.0 (i386, x86_64)
Cross references:
CVE Names: CAN-2002-1363

Updated libpng packages that fix a possible buffer overflow are now available.

More information is available in Red Hat, Inc's original advisory available on their site at:


To install this new package on your White Box Enterprise Linux system use the Up2Date Network or Yum.

Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/wbsa_2004249_01_updated_libpng_packages.html)