vte-0.15.6 released (unstable)
Posted on: 03/02/2007 12:25 AM

Vte-0.15.6 is available for download at:

http://download.gnome.org/sources/vte/0.16/

Vte is GNOME 2's virtual-terminal emulation widget.

This is an unstable release in the development cycle targeted for GNOME 2.18.

- Fix various bugs introduced in last couple of releases.
- Bugs fixed in this release:
Bug 410534 Slow content scrolling, takes 100% of CPU.
Bug 413068 new line added to tab when opened
Bug 413262 Incorrectly coloured tabs
Bug 413102 Incorrect highlighting in vim
Bug 413158 Cursor trails
Bug 413078 Crash during opening a new tab whilst scrolling
Bug 412717 Crash when opening a new tab with window maximized

01 March 2007
Behdad Esfahbod




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/vte_0156_released_unstable.html)