vte-0.15.5 released
Posted on: 02/28/2007 08:37 AM

Vte-0.15.5 is available for download at:

http://download.gnome.org/sources/vte/0.15/

Vte is GNOME 2's virtual-terminal emulation widget.

This is an unstable release in the development cycle targeted for GNOME 2.18.

This is a quick followup release to 0.15.4 to fix a crasher recently introduced.
- Fix a newly-introduced crasher
- Do not link to libpython in the python bindings
- Bugs fixed in this release:
Bug 412562 =E2=80" Crash in vte_terminal_match_hilite_update
Bug 410986 =E2=80" Fails to build with -z defs

27 February 2007
Behdad Esfahbod




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/vte_0155_released.html)