Varnish Security Update for Debian 9
Posted on: 11/15/2017 08:31 PM

Updated varnish cache packages has been released for Debian GNU/Linux 9

Varnish Security Update for Debian 9


- -------------------------------------------------------------------------
Debian Security Advisory DSA-4034-1 security@debian.org
https://www.debian.org/security/ Salvatore Bonaccorso
November 15, 2017 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : varnish
CVE ID : CVE-2017-8807
Debian Bug : 881808

'shamger' and Carlo Cannas discovered that a programming error in
Varnish, a state of the art, high-performance web accelerator, may
result in disclosure of memory contents or denial of service.

See https://varnish-cache.org/security/VSV00002.html for details.

For the stable distribution (stretch), this problem has been fixed in
version 5.0.0-7+deb9u2.

We recommend that you upgrade your varnish packages.

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/varnish_security_update_for_debian_9.html)