Util-Linux Security Update for Debian 9
Posted on: 03/11/2018 11:23 AM

Updated util-linux packages has been released for Debian GNU/Linux 9

Util-Linux Security Update for Debian 9

- -------------------------------------------------------------------------
Debian Security Advisory DSA-4134-1 security@debian.org
https://www.debian.org/security/ Salvatore Bonaccorso
March 10, 2018 https://www.debian.org/security/faq
- -------------------------------------------------------------------------

Package : util-linux
CVE ID : CVE-2018-7738
Debian Bug : 892179

Bjorn Bosselmann discovered that the umount bash completion from
util-linux does not properly handle embedded shell commands in a
mountpoint name. An attacker with rights to mount filesystems can take
advantage of this flaw for privilege escalation if a user (in particular
root) is tricked into using the umount completion while a specially
crafted mount is present.

For the stable distribution (stretch), this problem has been fixed in
version 2.29.2-1+deb9u1.

We recommend that you upgrade your util-linux packages.

For the detailed security status of util-linux please refer to its
security tracker page at:

Further information about Debian Security Advisories, how to apply
these updates to your system and frequently asked questions can be
found at: https://www.debian.org/security/

Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/util_linux_security_update_for_debian_9.html)