USN-417-1: PostgreSQL vulnerabilities
Posted on: 02/05/2007 06:50 PM

A new PostgreSQL vulnerabilities update is available for Ubuntu Linux. Here the announcement:

Ubuntu Security Notice USN-417-1 February 05, 2007
postgresql-7.4/-8.0/-8.1 vulnerabilities
CVE-2007-0555, CVE-2007-0556
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=3D=
=3D=3D=3D=3D=3D=3D=3D=3D=3D

A security issue affects the following Ubuntu releases:

Ubuntu 5.10
Ubuntu 6.06 LTS
Ubuntu 6.10

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 5.10:
postgresql-7.4 1:7.4.8-17ubuntu1.4
postgresql-8.0 8.0.3-15ubuntu2.3

Ubuntu 6.06 LTS:
postgresql-8.1 8.1.4-0ubuntu1.2

Ubuntu 6.10:
postgresql-8.1 8.1.4-7ubuntu0.2

In general, a standard system upgrade is sufficient to effect the
necessary changes.

Details follow:

Jeff Trout discovered that the PostgreSQL server did not sufficiently
check data types of SQL function arguments in some cases. An
authenticated attacker could exploit this to crash the database server
or read out arbitrary locations in the server's memory, which could
allow retrieving database content the attacker should not be able to
see. (CVE-2007-0555)

Jeff Trout reported that the query planner did not verify that a table
was still compatible with a previously made query plan. By using ALTER
COLUMN TYPE during query execution, an attacker could exploit this to
read out arbitrary locations in the server's memory, which could allow
retrieving database content the attacker should not be able to see.
(CVE-2007-0556)


Updated packages for Ubuntu 5.10:

Source archives:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-7.4_7.4.8-17ubuntu1.4.diff.gz
Size/MD5: 61660 f0b8038e545f4cac15356c31e8a45d57
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-7.4_7.4.8-17ubuntu1.4.dsc
Size/MD5: 1038 7f3660a4b9f9e427f6acea9f475e1d31
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-7.4_7.4.8.orig.tar.gz
Size/MD5: 9947820 50ee979019622f8852444cfd67b58e7e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-8.0_8.0.3-15ubuntu2.3.diff.gz
Size/MD5: 68920 011160d5414c9a25bdf904484c6549a4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-8.0_8.0.3-15ubuntu2.3.dsc
Size/MD5: 1115 972244c3e7fdba5d92963a757ab60d8b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-8.0_8.0.3.orig.tar.gz
Size/MD5: 10786924 73c804e7e55dd916732ce6807cc13318

Architecture independent packages:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-doc-7.4_7.4.8-17ubuntu1.4_all.deb
Size/MD5: 1062840 27ed7b68501e2b0bd549f7e671a1433a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-doc-8.0_8.0.3-15ubuntu2.3_all.deb
Size/MD5: 1170106 56e437def51d06712e899fe95ff4c085
http://security.ubuntu.com/ubuntu/pool/universe/p/postgresql-7.4/postgr=
esql-server-dev-7.4_7.4.8-17ubuntu1.4_all.deb
Size/MD5: 423444 709e6862b1dd30176be73fe8e7b9feac

amd64 architecture (Athlon64, Opteron, EM64T Xeon)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg-co=
mpat2_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 19312 a309220068cb4f004f98a48ff50d46b4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg-de=
v_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 204278 7c92c4c12a4f8f83ecf62eb243ce4c9a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg5_8=
=2E0.3-15ubuntu2.3_amd64.deb
Size/MD5: 38918 16e646bb44621e70428afd5c850e038c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpgtypes=
2_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 41548 d8443eb231abf71159c89b082fb17b54
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpq-dev_=
8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 165732 26d8575709e4c8699c4ff6f5a29436c4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/libpq3_7.4=
=2E8-17ubuntu1.4_amd64.deb
Size/MD5: 68958 857605f6bf5ca9ee19817cf0753ae9e9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpq4_8.0=
=2E3-15ubuntu2.3_amd64.deb
Size/MD5: 72506 8c2ca61ed2e20f8336d3b1a70ddea82c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-7.4_7.4.8-17ubuntu1.4_amd64.deb
Size/MD5: 2744164 c9f09ae5f20aa52bf4d01ea55ac3312c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-8.0_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 2985170 e1289e644e3ac33e067250784c6af317
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-client-7.4_7.4.8-17ubuntu1.4_amd64.deb
Size/MD5: 472818 3965c03011c50fec137eefb6ee1dc1d2
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-client-8.0_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 597696 ead9ebccc3cc0a2822a6bc8fa6ac44df
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-contrib-7.4_7.4.8-17ubuntu1.4_amd64.deb
Size/MD5: 486234 303c750a4d049600361053a4f28b1cbe
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-contrib-8.0_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 537040 b7509e3771297a5e17c302b8a7e6519f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-plperl-7.4_7.4.8-17ubuntu1.4_amd64.deb
Size/MD5: 24328 7377f9b85ef81d71fe3e855ac6981ca9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-plperl-8.0_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 32964 1b1f344d8e5b3dce3cc17d1cf783f515
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-plpython-7.4_7.4.8-17ubuntu1.4_amd64.deb
Size/MD5: 27956 f00e5979b142dde902cd9692a11cf224
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-plpython-8.0_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 29996 2c97e73fe6335032a16a72bd08d6eff5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-pltcl-7.4_7.4.8-17ubuntu1.4_amd64.deb
Size/MD5: 28550 3c507c367c6f396dfea7b5e8982f20e1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-pltcl-8.0_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 30114 92abe64389ef6daa8109976eec4eec43
http://security.ubuntu.com/ubuntu/pool/universe/p/postgresql-8.0/postgr=
esql-server-dev-8.0_8.0.3-15ubuntu2.3_amd64.deb
Size/MD5: 432142 4fedbcea9871cd3d989a27118b9c383d

i386 architecture (x86 compatible Intel/AMD)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg-co=
mpat2_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 18342 8d8607700498a9962e4dbf8e6e07c7f9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg-de=
v_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 194880 1dc63d56a8a6577c9ee32ee621570564
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg5_8=
=2E0.3-15ubuntu2.3_i386.deb
Size/MD5: 36570 593ad6a7baf9f4ff08e25705eda694a3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpgtypes=
2_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 39652 9a95d918d0aa400082903f0de17668ae
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpq-dev_=
8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 155380 c2059beb6a4b2fc894abf3893a51f1b3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/libpq3_7.4=
=2E8-17ubuntu1.4_i386.deb
Size/MD5: 62850 2ae510a977f8d44c8f4b066b9c2a247f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpq4_8.0=
=2E3-15ubuntu2.3_i386.deb
Size/MD5: 66014 d0ab16abfc83a541b4ddba2276badf45
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-7.4_7.4.8-17ubuntu1.4_i386.deb
Size/MD5: 2588726 b6d62fa571c9cb574c1c23b28525c34f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-8.0_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 2807900 8be4fefbb5b0ed699d0588d82d81f59d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-client-7.4_7.4.8-17ubuntu1.4_i386.deb
Size/MD5: 438090 a61cb7906a5e8ec745d483486bc29b71
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-client-8.0_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 540404 ed82fe411c63dfdd093360e96dd79d92
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-contrib-7.4_7.4.8-17ubuntu1.4_i386.deb
Size/MD5: 447804 1f5273f21388301d82ca0d93f71e0372
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-contrib-8.0_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 491706 8623b16d1cc780550e7ce0327075e5d5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-plperl-7.4_7.4.8-17ubuntu1.4_i386.deb
Size/MD5: 23402 0ab4085f3d2349bf310a7ad808822ef8
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-plperl-8.0_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 31600 f5bd443fa45a3227305e720c2c5d9224
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-plpython-7.4_7.4.8-17ubuntu1.4_i386.deb
Size/MD5: 25278 37ce63cb6ca519f98e37b50748343f90
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-plpython-8.0_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 27214 0eb628df124077d9019561b64ddab924
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-pltcl-7.4_7.4.8-17ubuntu1.4_i386.deb
Size/MD5: 27120 5cafa6b14df8f18069de4a311b406a33
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-pltcl-8.0_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 28886 8bade44afdee50f88758d44cea435ad6
http://security.ubuntu.com/ubuntu/pool/universe/p/postgresql-8.0/postgr=
esql-server-dev-8.0_8.0.3-15ubuntu2.3_i386.deb
Size/MD5: 432146 febc29119936f458c657b2337cfe05d5

powerpc architecture (Apple Macintosh G3/G4/G5)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg-co=
mpat2_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 20134 80cbc188d494b1186595f8c8d7f873ba
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg-de=
v_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 202192 645d552a5169dc34e834a01000952ab6
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg5_8=
=2E0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 39632 6f8776c90bee10c571b86621857babfd
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpgtypes=
2_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 43968 1f886e7645719df36eb97738d8d97482
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpq-dev_=
8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 162362 9f519e26e65eb6502b1d3958f8affef3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/libpq3_7.4=
=2E8-17ubuntu1.4_powerpc.deb
Size/MD5: 65882 dc59d3551c354a391d81dc2d54c7389a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpq4_8.0=
=2E3-15ubuntu2.3_powerpc.deb
Size/MD5: 69438 f5718397ce25342e88f5a6868960d578
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-7.4_7.4.8-17ubuntu1.4_powerpc.deb
Size/MD5: 3046550 e128e59464a91c0c4267a7484cb1a417
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-8.0_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 3289234 029187e0f795cf3db59cec0ec32fa25a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-client-7.4_7.4.8-17ubuntu1.4_powerpc.deb
Size/MD5: 477306 7f090dd38db054d059912f17e5ea8e5d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-client-8.0_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 597308 4359245864c3965f37e838c550fdc444
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-contrib-7.4_7.4.8-17ubuntu1.4_powerpc.deb
Size/MD5: 513884 dab5775bc694dd5fee8e8d4798bb572e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-contrib-8.0_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 563156 dde5c9efba2ded442210d5d3b3ba4d8f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-plperl-7.4_7.4.8-17ubuntu1.4_powerpc.deb
Size/MD5: 24916 c993dd484648618022c27f9f669d4246
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-plperl-8.0_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 33350 6a5d300fb7c784df6c56a46c1752f6bf
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-plpython-7.4_7.4.8-17ubuntu1.4_powerpc.deb
Size/MD5: 28142 c62c35de118a677ead3c75b133494e45
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-plpython-8.0_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 29908 69cccabfaeed1da58077a8693bf0d7d8
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-pltcl-7.4_7.4.8-17ubuntu1.4_powerpc.deb
Size/MD5: 29712 f4b820df5b1940fe6d9957f1332cd2ad
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-pltcl-8.0_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 31178 55522622352fc405b185e935b41d6d60
http://security.ubuntu.com/ubuntu/pool/universe/p/postgresql-8.0/postgr=
esql-server-dev-8.0_8.0.3-15ubuntu2.3_powerpc.deb
Size/MD5: 432178 94a680289a52d7a0063c7417d5387473

sparc architecture (Sun SPARC/UltraSPARC)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg-co=
mpat2_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 18068 dd577fc51949089bda036a177778f8b4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg-de=
v_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 193844 ec3b0c539aaa0a825a045c36ef91f40c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libecpg5_8=
=2E0.3-15ubuntu2.3_sparc.deb
Size/MD5: 37144 529d62ed7d95ee48dcae80b8912a19a1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpgtypes=
2_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 40426 389a09061e8b8b1609f78f8028e00dad
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpq-dev_=
8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 157462 fb3e4a244af3a5c4b9b5c1ac2639851d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/libpq3_7.4=
=2E8-17ubuntu1.4_sparc.deb
Size/MD5: 63158 8d2469e2495188274b77264dcf22e4f2
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/libpq4_8.0=
=2E3-15ubuntu2.3_sparc.deb
Size/MD5: 66394 b8b4c75c725c79b970e42938f8672aef
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-7.4_7.4.8-17ubuntu1.4_sparc.deb
Size/MD5: 2943322 c6cd89ff7cf19b278dd709b4a723ec32
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-8.0_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 3173264 6120514a2343a52d960aa7a71dff88e8
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-client-7.4_7.4.8-17ubuntu1.4_sparc.deb
Size/MD5: 448858 ba52b6d4672a3a8268b93b65702dded5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-client-8.0_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 552002 005f79cfb9f4b3f733625b12acbd70fe
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-contrib-7.4_7.4.8-17ubuntu1.4_sparc.deb
Size/MD5: 466602 a74b491ca21ab43a61dddbfca7191234
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-contrib-8.0_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 513742 1be7b2aeb73b77941f16e530e8ca8e2a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-plperl-7.4_7.4.8-17ubuntu1.4_sparc.deb
Size/MD5: 23268 a47afd05c8af0e60465a53cff8c4618c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-plperl-8.0_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 31566 b0f140630035a966e3d3715e2e1989bb
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-plpython-7.4_7.4.8-17ubuntu1.4_sparc.deb
Size/MD5: 26386 8eafd99403535aed24d808d5806e1557
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-plpython-8.0_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 28256 df090a835a1a8ec5f814092fad47f6fa
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-7.4/postgresql=
-pltcl-7.4_7.4.8-17ubuntu1.4_sparc.deb
Size/MD5: 28194 fd7f84a7fe145ad489981af67c291f0e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.0/postgresql=
-pltcl-8.0_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 29180 9fe2aa17384fa27ba5e56ccf30277092
http://security.ubuntu.com/ubuntu/pool/universe/p/postgresql-8.0/postgr=
esql-server-dev-8.0_8.0.3-15ubuntu2.3_sparc.deb
Size/MD5: 432194 bd25000a1f17e0cc841e20218d2f03ea

Updated packages for Ubuntu 6.06 LTS:

Source archives:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-0ubuntu1.2.diff.gz
Size/MD5: 39286 30100a406c1549df3f0a228bf870478f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-0ubuntu1.2.dsc
Size/MD5: 1113 271b6388eebd702db1f9ad406bdde0f8
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4.orig.tar.gz
Size/MD5: 11312643 c6554a0ef948ab2b18b617954e1788fe

Architecture independent packages:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-doc-8.1_8.1.4-0ubuntu1.2_all.deb
Size/MD5: 1441736 9219794105987e13e481af8149515193

amd64 architecture (Athlon64, Opteron, EM64T Xeon)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-co=
mpat2_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 152630 8ab3230d5f7317e83d96c1bca7f62855
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-de=
v_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 344654 9018bc38e86b19b1b275e59a6a246c24
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8=
=2E1.4-0ubuntu1.2_amd64.deb
Size/MD5: 173114 7ef12f9fe14bdb06b42a8f70adedb36b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes=
2_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 174940 361d2741f6bdaa5cf34a40e1109e2412
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_=
8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 307758 58ffbe04073da2ac58fc13d66d06ee88
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1=
=2E4-0ubuntu1.2_amd64.deb
Size/MD5: 206418 6f8e11bf445494126efa5122ec70dcee
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 3221906 bf44a809132662805529605dd82ad76d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-client-8.1_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 758536 f42a68504beb52bd13f3b613938593f4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-contrib-8.1_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 612948 a287ee40a874acc360c5da7bae79ea6e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plperl-8.1_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 169378 2607ecc78b58d5a7e8f25b432b7202a0
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plpython-8.1_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 163528 ec0d6a3459c3cf1d9820240172e943c9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-pltcl-8.1_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 163580 c46da2f7a2797ed5c1e64562f635ca99
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-server-dev-8.1_8.1.4-0ubuntu1.2_amd64.deb
Size/MD5: 596106 36d5b505c5d5d4d1c660f27bd64912e7

i386 architecture (x86 compatible Intel/AMD)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-co=
mpat2_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 151560 452b71fd847af96161ad25d9795b23e5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-de=
v_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 334714 43e5430005c65a00d00a559dff68214e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8=
=2E1.4-0ubuntu1.2_i386.deb
Size/MD5: 170660 d345f8329dc1c443bf66fd9622a82ad1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes=
2_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 173034 7b0adea4c2164bc043e5ae9429b50a39
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_=
8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 296272 c8f807c9f485a17f85dd29d481049cd4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1=
=2E4-0ubuntu1.2_i386.deb
Size/MD5: 199762 1a1358d3ec9431615c5d7f285b62c724
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 3026904 504388159e2583d312e0bf18cea07b88
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-client-8.1_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 686552 c0c14e4600fcb1a1124db9d048c53136
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-contrib-8.1_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 567452 50515243f564f85a88935822499e3d8d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plperl-8.1_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 167572 5816d2a7b5b5a06aaa94885e7b1d0af6
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plpython-8.1_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 160780 1353838fb4c6de4754d95a7b3331c007
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-pltcl-8.1_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 162184 891c1dec410a61423f2b74884e962dd5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-server-dev-8.1_8.1.4-0ubuntu1.2_i386.deb
Size/MD5: 596102 d3773925af9bdf5b37cd962f2fdb5f2e

powerpc architecture (Apple Macintosh G3/G4/G5)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-co=
mpat2_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 153456 71914ffa85714ba2ca88cefebcf96676
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-de=
v_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 340294 6d00dec641e9b853fa37b4cb85e3c461
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8=
=2E1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 173804 355e51f80bbb7a146e4862fe8f03e91d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes=
2_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 177280 58f351335b68e977e67bce50ce63f3d4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_=
8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 302232 d8623adb91740f5b90f8303ebc123d2a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1=
=2E4-0ubuntu1.2_powerpc.deb
Size/MD5: 203306 259c7e98f064abb4693fea993d46de67
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 3516502 5fb789c62bd3b82030ab3cfae4b42a9f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-client-8.1_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 758706 98806b8cd6f1695888f38d9091ad0ecf
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-contrib-8.1_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 629042 066ccd9b5d6566e6b8e65268336ac99b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plperl-8.1_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 169116 de764bb413ecc43c79a74fdc589d610e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plpython-8.1_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 163490 0f7d118ea25a99f446f3bfe119b5f91b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-pltcl-8.1_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 164432 1bdf3ba370ddbd517a62502c9b2b59fd
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-server-dev-8.1_8.1.4-0ubuntu1.2_powerpc.deb
Size/MD5: 596108 2be4adfaccc4c1b4bf4d9bbcebbdb730

sparc architecture (Sun SPARC/UltraSPARC)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-co=
mpat2_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 151382 c2c7d84a10395077f202b894779420e5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-de=
v_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 331814 f1cdb0afd857045b183acca59eb6fc98
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8=
=2E1.4-0ubuntu1.2_sparc.deb
Size/MD5: 171362 db70c163b3c2278217c843d2d1725c21
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes=
2_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 172706 57aca78288d95bc7cdfc2975219f8377
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_=
8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 298356 f1f5a58b2a263a5ec82abce529a1bff9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1=
=2E4-0ubuntu1.2_sparc.deb
Size/MD5: 200006 fb07bfd400a7cb9f03c5b3d243b3b03f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 3393442 847081170989afc0e4332e05a0199ab9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-client-8.1_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 714848 04e6bd5b16a94b4c303074196139e4dc
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-contrib-8.1_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 587754 ec57fb3a6020dd555bf98ccfec4f3348
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plperl-8.1_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 167654 8af60b93cc5fa4a97ffb32f87dcff514
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plpython-8.1_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 161960 32bb1f43a65f28c236f9886db429747b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-pltcl-8.1_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 162602 055eab0dc21b22599aaa88fbb7ea7a18
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-server-dev-8.1_8.1.4-0ubuntu1.2_sparc.deb
Size/MD5: 596112 0f04fbe590da162e14da9cd6ef8f3085

Updated packages for Ubuntu 6.10:

Source archives:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-7ubuntu0.2.diff.gz
Size/MD5: 47590 2fe36c155e5364ecaeaacbcfde0f0852
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-7ubuntu0.2.dsc
Size/MD5: 1176 d94f343c8a0680c7c7aeda425c3cb671
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4.orig.tar.gz
Size/MD5: 11312643 c6554a0ef948ab2b18b617954e1788fe

Architecture independent packages:

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-doc-8.1_8.1.4-7ubuntu0.2_all.deb
Size/MD5: 1442792 ad3230bb78f269c02be57a044b70f322

amd64 architecture (Athlon64, Opteron, EM64T Xeon)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-co=
mpat2_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 153678 03c08ec4d776a5c4547480b653ccba2b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-de=
v_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 345430 1c1724d9efe088d1c0a84c6ee07b1086
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8=
=2E1.4-7ubuntu0.2_amd64.deb
Size/MD5: 174130 eb4ec590570e9492e25ba80bf12aad8e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes=
2_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 176078 7a16eca0f26c2268cc4d141d7ca3894b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_=
8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 313270 bab890e69702c98d5aa9e3c7936fcf12
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1=
=2E4-7ubuntu0.2_amd64.deb
Size/MD5: 207372 bac5e6c08a39f2570e706a287e0ab74a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 3257946 459556edde665caa1bea499dbf97c5eb
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-client-8.1_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 769962 5eb521c2742222bccf1d0f2bdf49835f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-contrib-8.1_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 619908 4036aa5579b59b2ced369de334b32958
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plperl-8.1_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 170062 5b1d5541858c41d912de89b9a4c1bbf9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plpython-8.1_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 164456 7da3e8a70a00ef03a0859db5d7e32014
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-pltcl-8.1_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 164768 f9a7a6dd31f7add1e5f80f673cb4ffc2
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-server-dev-8.1_8.1.4-7ubuntu0.2_amd64.deb
Size/MD5: 597100 05c062a95956d201c65bd786782f3aff

i386 architecture (x86 compatible Intel/AMD)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-co=
mpat2_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 152954 4d9db25ac359605e07083e89772ff717
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-de=
v_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 342576 422e7990493234ec7da875320179a38a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8=
=2E1.4-7ubuntu0.2_i386.deb
Size/MD5: 172822 93f5723980b7d88977bdeda3ebdab84b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes=
2_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 175812 3d96d655314e728fc23364493b4d2d1b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_=
8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 306518 245f0c252a40a630ff1351101b37c8b0
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1=
=2E4-7ubuntu0.2_i386.deb
Size/MD5: 203336 a3511e6012e822b3bc0249c6b8ba8ae1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 3158220 de63ef4f6551b16c8f348933e86af6c7
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-client-8.1_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 740510 2293c08093adefdfd1bea474e9f0ee38
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-contrib-8.1_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 588192 524405daf8a67805bef3f207193395d4
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plperl-8.1_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 168900 e197396d8291a589ce4ede1707ab5008
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plpython-8.1_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 162314 c2431dacdc3cfd1ce650f6218e274882
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-pltcl-8.1_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 163714 9e10987a798ae598920059d457443136
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-server-dev-8.1_8.1.4-7ubuntu0.2_i386.deb
Size/MD5: 597084 b8b843cddc4d2b4ca912647a222c0237

powerpc architecture (Apple Macintosh G3/G4/G5)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-co=
mpat2_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 154512 019ed8f9d7df238127309128ea258003
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-de=
v_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 340124 092b74680ab9af5ba57dd3da3cfa6fd9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8=
=2E1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 174994 36982147e100a45d764579454c242846
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes=
2_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 178902 8aab1de08c97245de7da155e36532608
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_=
8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 308680 3eecd1bc5778838e85b9a515c1e8d8a3
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1=
=2E4-7ubuntu0.2_powerpc.deb
Size/MD5: 205506 4f7f60773d6edf5b6508a72c9aebfb89
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 3558412 0937c1d9c7ca5a9b02baddc62cd8476d
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-client-8.1_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 780276 69879a5e3228e2a65d2c302d6d4896b9
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-contrib-8.1_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 640420 6b8a11d3ba2880006ff74f18c8828b5a
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plperl-8.1_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 169830 b1266acb0140550094615194ea16f401
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plpython-8.1_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 164612 45ca4304874714b33f74d6cc297fea85
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-pltcl-8.1_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 165744 b052b1fb602b23dce54df9b6fedebf2f
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-server-dev-8.1_8.1.4-7ubuntu0.2_powerpc.deb
Size/MD5: 597094 62b8e119bd93c68737ef82883a3a80e7

sparc architecture (Sun SPARC/UltraSPARC)

http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-co=
mpat2_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 152362 b682c589626b0d58445ef3a83c93efe1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg-de=
v_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 335804 98f621b72b1260c09c8e7851fe779c53
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libecpg5_8=
=2E1.4-7ubuntu0.2_sparc.deb
Size/MD5: 172418 037617ffc3b577b4deb5bd8bc620368e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpgtypes=
2_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 174150 d4e2da0e4dbcccda11d0b8c069d3a3b1
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq-dev_=
8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 305780 27c05cc04795b56414709eed82d89d5b
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/libpq4_8.1=
=2E4-7ubuntu0.2_sparc.deb
Size/MD5: 202090 6ffdad44af907e8e0e6b3c8f3be6e5ab
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-8.1_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 3484440 7466e1c4cb03ab7cb842128c195f0285
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-client-8.1_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 755000 d6f944f49b915223c0a4cb8d6686f26c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-contrib-8.1_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 598968 c8fbb27c9f4f7ac147d6a38d4bbfc11c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plperl-8.1_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 168458 0ce3fa5a7e9d0ea32716eb9b687cbb3c
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-plpython-8.1_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 163052 074d76b767d7b203f80314134d7eb1b5
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-pltcl-8.1_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 163730 e7009ef14a3013eb92ef2764cac8827e
http://security.ubuntu.com/ubuntu/pool/main/p/postgresql-8.1/postgresql=
-server-dev-8.1_8.1.4-7ubuntu0.2_sparc.deb
Size/MD5: 597102 bd2701786eb0b0d48a0325a4f99c42a5

--nRwNdQxTdQ7rZk9A
Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.6 (GNU/Linux)

iD8DBQFFx12HDecnbV4Fd/IRAmIhAJ9ghmMquwY2EpNvdEKLIBD7FA4hwQCgxP6o
Crp2RQVpHO9jJ778tMo0LD4=
=X+bQ
-----END PGP SIGNATURE-----



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/usn_417_1_postgresql_vulnerabilities.html)