USN-288-4: dovecot regression fix
Posted on: 06/14/2006 12:12 PM

A new dovecot regression fix update is available for Ubuntu Linux. Here the announcement:

Ubuntu Security Notice USN-288-4 June 13, 2006
dovecot regression

A security issue affects the following Ubuntu releases:

Ubuntu 6.06 LTS

This advisory also applies to the corresponding versions of
Kubuntu, Edubuntu, and Xubuntu.

The problem can be corrected by upgrading your system to the
following package versions:

Ubuntu 6.06 LTS:
dovecot-common 1.0.beta3-3ubuntu5.2
dovecot-imapd 1.0.beta3-3ubuntu5.2

In general, a standard system upgrade is sufficient to effect the
necessary changes.

Details follow:

USN-288-3 fixed a vulnerability in dovecot. Unfortunately the Ubuntu
6.06 update had a regression which caused authentication using a MySQL
database to not work any more. This update fixes this again.

We apologize for the inconvenience.

Updated packages for Ubuntu 6.06 LTS:

Source archives:
Size/MD5: 467460 6721c3917554e5383eff0d3d759393d5
Size/MD5: 869 0f74b95d1df45200b3d51cb5764810a8
Size/MD5: 1360574 5418f9f7fe99e4f10bb82d9fe504138a

amd64 architecture (Athlon64, Opteron, EM64T Xeon)
Size/MD5: 962458 24260c2d9be324071aef41db2d826504
Size/MD5: 532464 b64008d2dd30299f0b70c2c34b3e92c0
Size/MD5: 500614 10f84f165e8ade71ba000cc58573a0da

i386 architecture (x86 compatible Intel/AMD)
Size/MD5: 838384 5f2b8dea89b9d219388a80d33a324129
Size/MD5: 485658 41cc4e3627b97756eaa2212ef72828c9
Size/MD5: 456374 7a146a5435886b5bf63b49ea13fa76b4

powerpc architecture (Apple Macintosh G3/G4/G5)
Size/MD5: 940784 50a122950e2f40511c001924b6926254
Size/MD5: 526264 b7b0db3dc64507d906893dd434389c4d
Size/MD5: 493950 7a52a6532ed3e5ff02417e59860b7c29

Content-Type: application/pgp-signature; name="signature.asc"
Content-Description: Digital signature
Content-Disposition: inline

Version: GnuPG v1.4.2.2 (GNU/Linux)


Printed from Linux Compatible (