USN-157-2: Updated Mozilla Thunderbird Enigmail plugin for Ubuntu 4.10
Posted on: 08/02/2005 05:11 PM

Updated Mozilla Thunderbird Enigmail plugin packages are available for Ubuntu Linux 4.10

Ubuntu Security Notice USN-157-2 August 02, 2005
updated enigmail

A security issue affects the following Ubuntu releases:
Ubuntu 4.10 (Warty Warthog)

The following packages are affected:


The problem can be corrected by upgrading the affected package to version 2:0.92-1ubuntu04.10.1. In general, a standard system upgrade is sufficient to effect the necessary changes.

Details follow:

USN-157-1 fixed some vulnerabilities in the Mozilla Thunderbird email client. The updated Thunderbird version broke compatibility with the Enigmail plugin. As announced in USN-157-1, the Enigmail package was now updated for Ubuntu 4.10 (Warty Warthog) to work with the new Thunderbird version.

Source archives:
Size/MD5: 16772 93321a003c0504d04be198009246fda8
Size/MD5: 892 2953c3a70568574ae3ea328a096c5297
Size/MD5: 2038607 c79925633b9e01fa6737d75c2e7acb89

amd64 architecture (Athlon64, Opteron, EM64T Xeon)
Size/MD5: 326848 895984b48aaf852379c2577769aabad8
Size/MD5: 332826 8c86b418d3e537691020d33c980e47a1

i386 architecture (x86 compatible Intel/AMD)
Size/MD5: 310580 9bfaa26ecccab860101d942d8ae1b8c0
Size/MD5: 318188 4f34a4ab40345c2cc0c46f5479bc8fa3

powerpc architecture (Apple Macintosh G3/G4/G5)
Size/MD5: 312792 c912f2481d83e6d632ef5eb76752c03f
Size/MD5: 320014 e6996e470b3cd440406dbca8ad35ce0b

Printed from Linux Compatible (