Using PHP5-FPM With Apache 2.4 (+ mod_proxy_fcgi Module) On Fedora 18
Posted on: 01/29/2013 01:43 PM

Howtoforge posted a tutorial about installing Apache 2.4 with PHP5/PHP-FPM on a Fedora 18 server

Using PHP5-FPM With Apache 2.4 (+ mod_proxy_fcgi Module) On Fedora 18


This tutorial shows how you can install an Apache 2.4 webserver on a Fedora 18 server with PHP5 (through PHP-FPM) and MySQL support. PHP-FPM (FastCGI Process Manager) is an alternative PHP FastCGI implementation with some additional features useful for sites of any size, especially busier sites. On Apache 2.4, we need Apache's mod_proxy_fcgi module to make it work.



Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/using_php5_fpm_with_apache_2_4__mod_proxy_fcgi_module_on_fedora_18.html)