Usermin/Apcupsd Update for Gentoo
Posted on: 02/25/2003 12:19 PM

Two new security updates are available for Gentoo Linux:


Due to a remotely exploitable security hole being discovered that effects all previous Webmin releases, version 1.070 is now available for download from and mirror sites. This problem was reported by Cintia M. Imanishi, but fortunately there have been no known malicious exploits of it yet. However, all users should upgrade to 1.070 as soon as possible.

Read more


Printed from Linux Compatible (