Updated squirrelmail packages for Red Hat 8.0
Posted on: 03/05/2003 03:07 PM

An update squirrelmail package for Red Hat Linux 8.0 has been released

A cross-site scripting (XSS) vulnerability in Squirrelmail version 1.2.10 and earlier allows remote attackers to execute script as other web users via read_body.php.


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/updated_squirrelmail_packages_for_red_hat_80.html)