Updated PostgreSQL packages for Ensim 3.5.20
Posted on: 12/03/2003 05:24 AM

Ensim has released updated PostgreSQL packages for Ensim 3.5.20

Ensim has released a number of RPMs to address some serious security issues with the PostgreSQL packages.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/updated_postgresql_packages_for_ensim_3520.html)