Updated OpenSSL/Samba packages for RH
Posted on: 04/01/2003 11:51 PM

Red Hat has released new security updates:

New samba packages

Updated Samba packages for Red Hat Linux 9 are now included. Please note that this issue only affects Red Hat Linux 9 boxed sets manufactured for distribution within the United States. The part numbers, which can be found on the bottom flap of the box, are RHF0120US and RHF0121US.

Read more

Updated OpenSSL packages

Updated OpenSSL packages for Red Hat 6.2 - 9 are available that fix a potential timing-based attack and a modified Bleichenbacher attack.

Read more




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/updated_opensslsamba_packages_for_rh.html)