Updated KDE packages for Red Hat
Posted on: 08/11/2003 11:28 PM

Red Hat has released updated KDE packages for Red Hat Linux

This erratum provides updated KDE packages that resolve a security issue in Konquerer.

Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/updated_kde_packages_for_red_hat_0cea.html)