Updated glibc packages for Ensim 3.5.20
Posted on: 11/22/2003 08:55 AM

Ensim Security Release
Title: Updated glibc packages provide security and bug fixes
Date: November 20, 2003
References: http://rhn.redhat.com/errata/RHSA-2003-325.html
Affected Products: WEBppliance Pro and Basic for Linux 3.5.20 (LS and LH)
-------------------------------------------------------------------------------

Ensim has released a number of RPMs to address some serious security issues and bug fixes with the glibc packages. Further details of the Security Vulerabilities are available at:http://rhn.redhat.com/errata/RHSA-2003-325.html

To address the above-mentioned security concerns, you can immediately download and install the security fix from the Ensim Errata Section at: http://www.ensim.com/support/errata.html

Regular maintenance releases for WEBppliance Pro and Basic for Linux are available at:
http://www.ensim.com/support/wpls/index.html
http://www.ensim.com/support/wpls_basic/index.html




Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/updated_glibc_packages_for_ensim_3520.html)