Updated apache, httpd, and mod_ssl packages for RH
Posted on: 02/11/2003 12:07 AM

Updated apache and httpd packages which fix a number of security issues are now available for Red Hat Linux 6.2 - 8.0

All users of the Apache HTTP Web Server are advised to upgrade to the applicable errata packages. For Red Hat Linux 6.2, 7, 7.1, 7.2, and 7.3, these packages include Apache version 1.3.27 which is not vulnerable to these issues. For Red Hat Linux 8.0, the fixes have been back-ported and applied to Apache version 2.0.40.

Note that the instructions in the "Solution" section of this errata contain additional steps required to complete the upgrade process.


Read more


Printed from Linux Compatible (http://www.linuxcompatible.org/news/story/updated_apachehttpdand_mod_ssl_packages_for_rh.html)